Unverified Commit 82803a67 authored by Konstantinos Tsakalozos's avatar Konstantinos Tsakalozos Committed by GitHub
Browse files

Update nvidia runtime to match dockerd upgrade (#246)

parent 65f62759
......@@ -208,7 +208,7 @@ parts:
# b) the version dependencies of each package is met.
nvidia-runtime:
plugin: dump
source: https://nvidia.github.io/nvidia-container-runtime/ubuntu16.04/amd64/nvidia-container-runtime_2.0.0+docker17.03.2-1_amd64.deb
source: https://nvidia.github.io/nvidia-container-runtime/ubuntu16.04/amd64/nvidia-container-runtime_2.0.0+docker18.06.1-1_amd64.deb
source-type: deb
override-build: |
set -eu
......@@ -236,7 +236,7 @@ parts:
libnvidia:
plugin: dump
source: https://nvidia.github.io/libnvidia-container/ubuntu16.04/amd64/libnvidia-container1_1.0.0~rc.2-1_amd64.deb
source: https://nvidia.github.io/libnvidia-container/ubuntu16.04/amd64/libnvidia-container1_1.0.0-1_amd64.deb
source-type: deb
override-build: |
set -eu
......@@ -250,7 +250,7 @@ parts:
libnvidia-tools:
plugin: dump
source: https://nvidia.github.io/libnvidia-container/ubuntu16.04/amd64/libnvidia-container-tools_1.0.0~rc.2-1_amd64.deb
source: https://nvidia.github.io/libnvidia-container/ubuntu16.04/amd64/libnvidia-container-tools_1.0.0-1_amd64.deb
source-type: deb
override-build: |
set -eu
......@@ -261,4 +261,3 @@ parts:
else
echo "Skipped"
fi
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment